PDA

View Full Version : Iframe trouble


Puddinlover
04-20-2006, 06:46 PM
I have got a free template off a site and it has a Iframe. the main page works just fine then i made other pages and all i did with code was like instead of haveing iframe source at main.html i made documents for example rostercontent.html i put rostercontent.html as source dosnt work.

<td style="BORDER-LEFT: 1pt black solid; BORDER-BOTTOM: 1pt black solid; BORDER-TOP:
1pt black solid; BORDER-RIGHT: 1pt black solid" vAlign="top" width="100%" bgColor="#FFFFFF" height="247">

<font face="Verdana" size="2">
<iframe src="main.html" name="iframe" width="100%" height="100%" frameborder="0" align="default" scroll="auto"></iframe>
</font></p>
</td>

now in this code all i should do is change source to document i want it should work right? it dosnt for me like i said i made a roster part rostercontent.html and i put rostercontent in for main and dosnt work i wounder y :?:

Puddinlover
04-20-2006, 06:51 PM
Also would name="iframe" matter any like is it ok if those r the same for differnt pages ia mreally not sure what would be wrong never worked with Iframes

chriskq
04-21-2006, 07:51 AM
so basically ur only using Frames becoz u found this 'free template' > correct?
if its a simple site i dont mind mocking it using css for u.

frames are the gayest thing on this planet.
Theres always a better way to do something than to use frames

hit us back

domedia
04-21-2006, 02:29 PM
Theres always a better way to do something than to use frames 8)

Puddinlover
04-24-2006, 06:25 AM
Ok soooo Ty for help....