PDA

View Full Version : Column Resize


Soad
04-03-2006, 08:56 AM
Having a spot of trouble with columns, the width for the left and right are 134 but when viewed in a browser the right hand side appears larger, how can I make them both stay the same size

See code :

<html>
<head>
<title></title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>
<body bgcolor="#333333" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
<div align="center">
<center>
<table border="0" cellpadding="0" cellspacing="0" width="756" height="291" style="border-collapse: collapse" bordercolor="#111111">

<tr>
<td width="134" height="1" bgcolor="#7E8079">images/spacer.gif</td>
<td width="15" height="1">images/spacer.gif</td>
<td width="44" height="1">images/spacer.gif</td>
<td width="309" height="1">images/spacer.gif</td>
<td width="142" height="1">images/spacer.gif</td>
<td width="156" height="1">images/spacer.gif</td>
</tr>

<tr>
<td colspan="3" bgcolor="#000018" background="images/back-navy.gif" width="193" height="119"></td>
<td colspan="3" bgcolor="#000018" valign="top" background="images/back-navy.gif" width="577" height="119">
<table border="1" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-width: 0" bordercolor="#111111" width="98%" id="AutoNumber4">
<tr>
<td width="55%" style="border-style: none; border-width: medium">
<table border="1" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-width: 0" bordercolor="#111111" width="100%" id="AutoNumber5" height="119">
<tr>
<td width="100%" style="border-left-style: none; border-left-width: medium; border-right-style: none; border-right-width: medium; border-top: medium none #111111; border-bottom: medium none #111111" height="117">
<p style="margin-left: 4">
<font face="Verdana" size="5" color="#FFFFFF"> </font></td>
</tr>
</table>
</td>
<td width="45%" style="border-style: none; border-width: medium">
<p align="center">
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td colspan="6" bgcolor="#7E8079" width="770" height="19">
<p align="right" style="margin-right: 7"><FONT face=Verdana color=#ffffff size=1>
</FONT></td>
</tr>
<tr>
<td rowspan="2" bgcolor="#FFFFFF" valign="top" width="134" height="140">
<div align="center">
<center>
</center>
</div> </td>
<td align="left" valign="top" height="1" bgcolor="#DCDDDB" width="15">images/index_r3_c2.gif</td>
<td colspan="2" bgcolor="#DCDDDB" valign="top" width="353" height="1">
<p style="margin-top: 0; margin-bottom: 0"></td>
<td align="right" valign="top" height="1" bgcolor="#DCDDDB" width="142">images/index_r3_c5.gif</td>
<td rowspan="2" bgcolor="#FFFFFF" valign="top" height="140" width="134">
<div align="center" style="width: 156; height: 259">
<center>
<p style="margin-top: 0; margin-bottom: 0"></p>


<p style="margin-top: 0; margin-bottom: 0"></p>
</center>
</div> </td>
</tr>
<tr>
<td colspan="4" bgcolor="#DCDDDB" valign="top" width="510" height="246">
<table border="1" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-width: 0" bordercolor="#111111" width="100%" id="AutoNumber6">
<tr>
<td width="100%" style="border-style: none; border-width: medium">
<p align="center"></td>
</tr>
<tr>
<td width="100%" style="border-style: none; border-width: medium">
<p style="margin: 0 4; ">
<font face="Verdana" size="2" color="#333333"> </font></td>
</tr>
</table>
</td>
</tr>
<tr bgcolor="#7E8079">
<td width="770" height="12" colspan="6"><FONT
face=Verdana color=#FFFFFF size=1><font face="Arial" size="1" color="#FFFFFF"><font color="#FFFFFe"><a href="http://www.theoscommercestore.com/" target="_blank"><font color="#7E8079">Professional
</font></a></font></font></FONT>
</td>
</tr>
<tr>
<td colspan="6" bgcolor="#000018" background="images/back-navy.gif" width="770" height="12">
<p align="center" style="margin-top: 4; margin-bottom: 4">
<FONT
face=Verdana color=#FFFFFF size=1></FONT></td>
</tr>
</table>
</center>
</div>
</body>
</html>
Please use code tags when posting code

Creative Insanity
04-03-2006, 10:44 AM
Set them both at 50%

Soad
04-03-2006, 11:03 AM
Am confused I set them to 50% but still the same problem