View Full Version : Page view in Design tab messed up

03-03-2006, 01:27 AM
I'm new to this forum so I'm not sure if this has been asked before.
I've only recently started working with Dreamweaver and I've already come across a minor issue. I was trying to put together a 20 minute web page so I downloaded a template that uses CSS. I was planning to load up the template and just fly through it changing random things. But the problem described below held me back. (Dreamweaver MX 7.0.1)

This is what the page looks like in DW:

And this is what the same page looks like in Internet Explorer (and it's what it's supposed to look like):

This little problem totally put a stop to my project and I let a couple of people (who were waiting to see the page) down. Any ideas on what might me causing this problem? :?

03-03-2006, 06:20 AM
If the page looks like it is supposed to in a browser I am not sure what the problem is?

03-03-2006, 06:44 AM
If you look at the screenshot from DW you'll see that things are mis-aligned and missing and whatnot. How can I properly edit it if it's not all there or if I don't know what the outcome will be? That is the problem.

03-03-2006, 06:51 AM
Here's another example. The page in DW:

The page in IE:

I can't properly edit the pages using the WYSIWYG side of things 'cause it's all messed up. The whole WYSIWYG concept is thrown out the window because what I'm seeing isn't what I get. The pages are fine in the browser but not in the editor.

03-03-2006, 07:15 AM
can you show the code for page and css?

03-03-2006, 02:12 PM

Can you please check if all your site files (including images and CSS stylesheets) are located within the same folder, and that this folder is used as the root folder of your site? It appears that Dreamweaver cannot find some CSS files and images.

PS: You should try out Dreamweaver 8 - they fixed a lot of bugs with the design view and the CSS renders much better.

All the best.

03-03-2006, 04:15 PM
All the files are in the same directory and it's the root. I'll grab a copy of DW 8 and give that a shot. Thanks for the help.

03-04-2006, 03:37 AM
You called it; I made the upgrade to DW 8 and everything is fine. Thanks a bunch for that spot-on prognosis.