PDA

View Full Version : Help!! Unable to create site in Dreamweaver 8


tac1
02-14-2006, 11:00 AM
I am unable to create new site on Dreamweaver 8.

This became apparent when trying to load New Site definitions. When attempting to type in HTTP address http://www.ch etc (site name) I am unable to type letter 'c', nothing happens except that NetStores Stores Properties screen appears plus a Macromedia warning that no site has been created.
Similarly, I am unable to type 'f' (of ftp).

Despite deleting all references to NetStore & .nts extensions NetStore eCommerce still appears when I reload Dreamweaver 8 (complete uninstall/reinstall), but is not shown under Extensions, so how can I delete this thing? :?

davidj
02-14-2006, 01:43 PM
if i understand this the site name is a familiar name given to the site

try naming it without any http:

if you uninstall DW then make sure you get rid of the directory from program files. i could be storing old info in there

Please post a sceen image print of your setup dialog so i can try to emulate it

tac1
02-14-2006, 02:02 PM
Have reinstalled DW 8 once again, but no change. Screenshot is attached. You are correct in assuming that site name is familiar, this being web space on my ISP, being used for trial purposes only (well, that was intention!).
As soon as I hit 'c' key in http address http:// the NetStore thing appears.

Query - should Dreamweaver 8 have "NetStores ECommerce" entry, under Commands tab, straight out of the box, or has something crept onto my machine?

Thanks for assistance, much appreciated, - I have been tearing my hair out - although it will, probably, be quite obvious to someone a little more knowledgable!

davidj
02-14-2006, 02:07 PM
it looks like you have a NetStore extention installed in extension manager
delete this and try again (delete only if you dont want it or you can access the extension file another time)

if you want to do a clean install then remove all installed extensions and then remove both DW and extention manager

domedia
02-14-2006, 02:23 PM
This defiantely sounds like it's related to the 3rd party extension. Did you call their support?

Creative Insanity
02-14-2006, 04:54 PM
Uninstall, remove the directory:
C:\Documents and Settings\User\Application Data\Macromedia\Dreamweaver 8
and reinstall. The above directory holds all your personal preferances and leaving this in place after an uninstall will give you the same as you had before the uninstall.
Now once you have reinstalled watch this (http://www.webthings.org/vtm/dwc/test_server/).

tac1
02-20-2006, 01:47 PM
Many thanks for your responses & advice, much appreciated.
Seems that NetStores might be one to stay away from, at least, from my perspective!!!

E-mailed NetStores but received no response.

Unable to delete from 'extensions' as I did not have any! i.e. NetStores did not appear as extension.

Had previously deleted Dreamweaver 8 plus directory plus all related items in registry, & reinstalled - no change, NetStores thing still appeared whenever I tried to load site to server.

I can guarantee that there were no files on machine or in registry appearing as NetStores; additional checks done against every file containing Net or Stores, with nothing being found - so whatever was there was under some other name.

End effect, of course, is that Dreamweaver 8 became useless unless I wished to create e-commerce site with NetStores.

HD has now been reformatted etc. etc., problem gone, now able to create site on server. Thanks again.