PDA

View Full Version : phpmyadmin on crappy windows.


Creative Insanity
01-30-2006, 11:03 PM
Problem.
Don't ask me why but I am trying apache for windows and php and mysql is all working fine but I access phpmyadmin it displays like this:
http://webthings.org/ci/ugly.gif

when it should look like this:
http://webthings.org/ci/this.gif

as you can see it is missing the rest of the feilds in right panel and the link to the database above the tables in the left pane.

How do I fix this?
If it was linux no worries, but since I am not a windows person I ain't got a clue.
anyone?

desertdirk
01-31-2006, 12:05 AM
try localhost/phpmyadmin/index.php

if not, dump phpmyadmin and get SQLyog. Its free and a lot friendlier interface.
dd

Creative Insanity
01-31-2006, 01:52 AM
LOL well as you can see it does work.. but not displaying correctly.
I HATE windows to death and Linux is far better in all aspects in my books.

I gave up on the stupid thing.. was only trying to do it to give some kind of asp support but since I no longer do asp I really don't need it so ta ta windows. LOL

Creative Insanity
01-31-2006, 08:37 AM
Ok problem solved.
Been awhile since I have used windows as a server with apache etc and last time I used it the uncomment and dll file needed to get it working was called php_mysql.dll and in the version I am using (4.something) it is called php_msql.dll.
So once I found that out (only by pure guess work) and uncommented that line and added the dll to apache2 bin folder away we went.
Wether this is a naming error or something I have no idea and since it is working now I really don't care LOL.

davidj
01-31-2006, 04:57 PM
there are a couple others for consideration

http://www.sqlmanager.net/products/mysql/manager

http://dev.mysql.com/downloads/administrator/1.1.html

Creative Insanity
01-31-2006, 06:18 PM
I have always used phpmyadmin and with linux it works a treat everytime.
I think the main reason I use it is because most of the others are windows based and cost. Yeah ok I am a cheap skate.