PDA

View Full Version : a heads on new layout


desertdirk
01-20-2006, 04:13 PM
I am seeing some threads that are getting cut off or not fully loading:

http://www.dreamweaverclub.com/forum/viewtopic.php?t=1790

http://www.dreamweaverclub.com/forum/viewtopic.php?t=1775

Not a complaint, just a heads up
dd

BTW I like the new layout

Creative Insanity
01-20-2006, 04:20 PM
Thanks for the heads up, but not sure what you mean as those 2 displayed ok for me.

desertdirk
01-20-2006, 04:39 PM
on thread 1790, I show only one post, and the P.S. at the bottom is cut off. The index indicates there are 11 replys but I don't see any of them

on thread 1775 I show the last post by andy384 and the last sentence is cut off:

"The only reason I ask is because of the "

I don't whats going on if you are able to see all of it?
dd

Creative Insanity
01-20-2006, 04:54 PM
yeah I can see all of those threads completely.
Can someone else check those threads out please. I will check with IE as well since I use FF.

Ah huh.. this is an IE problem. They display as you discribed in IE.

Now pop on over to Firefox (http://www.mozilla.com/firefox/) and get yourself a real browser mate and join the dark side and end all your web woos. hehe

desertdirk
01-20-2006, 04:58 PM
Yeah
I have firefox and just cheked it out. At first it displayed like IE then the rest of the page loaded. But definetly IE related.

domedia
01-20-2006, 05:09 PM
HTML code is not being translated the post really says
"The only reason I ask is because of the <style> tag."

I think we just have to edit those posts, simply hit edit, and then enter and the forum software will translate it into thml characters

domedia
01-20-2006, 05:12 PM
ok, just confirmed that.
admins can just hit 'edit' then 'submit' and the message is fixed.
This is only an issue with old messages from old forum software, all new messages using html tags (like my <style> above) will get translated correctly.

desertdirk
01-20-2006, 05:14 PM
I was just looking at the source code in both FF and IE for post 1790. In the line where he put:
p.s. there is a . . .

and what he wrote was a style tag with the <> around it. I think IE is reading that as an actual style tag in html and there is no closing tag so the rest of the page does not display. The source code is all there for the whole thread, but it stops displaying after the tag.

desertdirk
01-20-2006, 05:18 PM
you're a faster man than I Dom
dd