PDA

View Full Version : shared domains


sylvie2222
12-03-2005, 08:26 AM
Hi, I wonder if anyone can help. i have a secondary domain and have only uploaded a test homepage. i find it will not show images. i made it with DW and when tested in the resting server the images are shown. I have tried many different folders to save the images but am now in need of advice. the domain is www.concord-bali-villas.com.

HELP!

Creative Insanity
12-03-2005, 08:45 AM
You have your image location as:
<img src="/images/general/Picture%20011.jpg" width="640" height="284">

When it should be:
<img src="images/general/Picture%20011.jpg" width="640" height="284">

Also check that the file name is EXACTLY the same as what you have in the link, this includes cap letters also.

sylvie2222
12-03-2005, 08:57 AM
Thanks I will try that

sylvie2222
12-03-2005, 09:04 AM
that didn't seem to help

Creative Insanity
12-03-2005, 09:28 AM
have you uploaded the images? and are both the link name and file name EXACTLY the same?

Oh dear you have a serious problem there as your server is NOT allowing images to be displayed. Talk to your hoster.

Forbidden
You don't have permission to access /images/general/Picture 011.jpg on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

sylvie2222
12-03-2005, 09:34 AM
YES. i THINK MY PROBLEM IS WITH LOCATION OF THE IMAGES. mY PRIMARY DOMAIN WORKS FINE. i HAVE PLCED THE IMAGES IN THE FOLDER CONCORD-BALI-VILLAS. (AS WELL AS EVERYWHERE ELSE I CAN THINK OF).I CANT SEEM TO FIND AND DOCUMENTATION TO HELP ME

sylvie2222
12-03-2005, 09:37 AM
OH. THE FILES HAVE 644 PERMISSION. IS THIS NOT ENOUGH?

sylvie2222
12-03-2005, 10:00 AM
I have sent said mail winging on its way. Thank you for your help I feel less dumb than I did. although the fear I did something wrong stil is possible. thanks again

Creative Insanity
12-03-2005, 07:32 PM
When you type in caps you are shouting at me, please don't shout at me I am of a tender age and don't take to kindly to being shouted at.

Ok, check the perms of the image folder.
Check from your webspace control panel that you have not locked the image folder as that is what that message tells me you have done, or has been done.

Ok after closer looking the problem is your images. Did you upload them in binary mode? Always setup your ftp program for auto as it knows what mode to use as what better then the person uploading it.

I can list your images, but when you click on one that message appears I posted above.

sylvie2222
12-05-2005, 02:45 AM
Hi, not shouting just lousy typist! Host tells me very little exept aclaim that permissin is 777???? which isnot what I have. yes I did load them with auto as. i will try and reload the page and image fresh,however the same problem is happening in other add on domains I have .this is not a prob as I am redirecting them.

sylvie2222
12-05-2005, 04:11 AM
Hi Happy to say I have found the problem. It would seem there was hotlink protection enabled. This comes as a surprise as it is the first I have heard of it. Many,many thanks for your help. I will sleep now YES definitely a shout

Creative Insanity
12-05-2005, 06:17 AM
I knew something was going on with that image dorectory. Now we know what.
Glad it is all working now.