PDA

View Full Version : is my site slow?


rogenie
12-02-2005, 06:44 AM
hello peeps.
not too sure if this is the right place to ask people's opinion on this but THIS IS MY SITE ('http://www.corrdentonline.com') and i was just wondering if the intro plays too slow? Also what do you think of the design? Any suggestions and criticism would always be welcome! :lol:

Creative Insanity
12-02-2005, 06:40 PM
Annoyingly slow. So slow and nothing to tell you what is going on.
Need a loading screen.
You need to learn about streaming.
I am guessing there is bugger all scripting in this.
And after writing all this still nothing. (yawn).
I am on a broadband connection.. I pitty poor 56k users..

Holly blow flies! all that loading for a SPLASH SCREEN!! You are going to drive people off your site waiting that long for a splash screen.
Didn't see past that sorry as didn't want to wait even longer.

It needs some serious work on both letting a viewer know what is going on and also learn about streaming.

rogenie
12-04-2005, 02:21 AM
so what is streaming? (LOL) google.com i guess can explain that. So i need a preloader too huh? Now where am i going to look for that tutorial? Another scripting langguage? :angry: arghhhh!! BTW, what is the internet speed that most people use?

Creative Insanity
12-04-2005, 07:56 AM
speed for most? who knows.. not me as I do not go around the world asking LOL.

Streaming is loading a bit, play, while that is playing more is loading and so on.
Have a look at flashkit.com