PDA

View Full Version : Blank Page on Start-up


pinksparklegirl
11-28-2005, 05:37 PM
How do I stop Dreamweaver (MX) from opening up a blank page each time it starts up?

Not really a problem, just annoying as I can't remember how to diable it! ;)

Thanks, Sarah

Creative Insanity
11-28-2005, 06:37 PM
Edit -> Preferences. In the General section turn off (uncheck) "Show startup page". Uncheck the one below also.

pinksparklegirl
11-29-2005, 01:42 PM
Thanks for your reply. There isn't a "Show startup page" tab under Preferences> General, but taking lead from this I checked the box "Show Only Site Window On Startup" and it has done the same job!

Thanks again, Sarah.

Creative Insanity
11-29-2005, 05:23 PM
Ok well atleast you found it.
I was looking at MX 2004 as I thought it would of been pretty much the same as MX. Not the case it seems.. but anyway you got the sucker. :)