PDA

View Full Version : No Images ???


st3v1e
08-25-2005, 11:17 AM
Hi,
(New Member . . . . sorry!)

Just trying to build my first web site with MX 2004.
I'm doing OK, except that when I try to insert images into the main (index) page, (they appear on the layout page), I can't see them when I "Prievew" in any of my Web Browsers (Internet Explorer, Firefox, Safari etc.)

I've tried various formats - gif - jpeg etc, but nothing seems to work.
Just out of desperation I copied a couple of images from other people's web pages, and inserted them (gif's) - they work ! (???)
Opened them in Photoshop to copy all the properties (RGB/8bit) but still"MY" images don;t display in the Preview.
What am I doing wrong ???

Thanks in anticipation!

domedia
08-25-2005, 01:32 PM
Hi,
(New Member . . . . sorry!)

Just trying to build my first web site with MX 2004.
I'm doing OK, except that when I try to insert images into the main (index) page, (they appear on the layout page), I can't see them when I "Prievew" in any of my Web Browsers (Internet Explorer, Firefox, Safari etc.)

I've tried various formats - gif - jpeg etc, but nothing seems to work.
Just out of desperation I copied a couple of images from other people's web pages, and inserted them (gif's) - they work ! (???)
Opened them in Photoshop to copy all the properties (RGB/8bit) but still"MY" images don;t display in the Preview.
What am I doing wrong ???

Thanks in anticipation!
You're not telling us anything about how your html/css looks or where the images are stored etc, so it's kinda hard to say :)

st3v1e
08-25-2005, 07:43 PM
Oh Dear,
Don't even know what css is I'm afraid, but all the images are stored in a folder inside another called "My WebSite"

ie "My Web Site/Images/Picture 1" etc

This is also where the "index" file for the main page is. (My Web Site/index)
I've never used html, so I don't know if, how mine looks, would be good or bad, I'm a REAL novice - first web site!

But surely there must be a simpler reason why some images show and other's don't ???
Is there a format for images in a web page?
I though gif's and jpegs were fine for the web???

Thnaks for your reply domedia!

kate
08-25-2005, 08:10 PM
CSS directory here for you to learn it:

http://rehmedia.com/resources/cssdirectory/ ('http://rehmedia.com/resources/cssdirectory/')

A question, Dreamweaver has I supposed accepted your 'defined site'. this is where you tell DW where the files are.

Work in 'design and code view' then all you need to do is from the folder to your right in 'files' drag your Images to the layout view part of the document. you can't add images to the code view from your folder. only layout view, unless your doing them by HTML but I don't think so. lets get past this first.

:)

st3v1e
08-26-2005, 08:20 AM
Hey Kate,
Thanks for the info, I'll have a try over the next few days and post again to let you know how I got on.

As for the question about the "Defined Site", I'll check that too as I'm not sure; but the other images are in the same folder and they're appearing OK!

Thanks again for the help, have a great weekend!

kate
08-26-2005, 12:28 PM
Hya st3v1e,
Your most welcome... :) now first you get a new folder to your desktop and put all images, assets etc. in there. when you first go to your DW after doing that you go to 'site - new site' or if you already 'defined a site' this can be edited with new details. like where your files are from new.

You can also configure the FTP from site. what you must not do is delete any files whatsoever outside of DW. this must be done within DW from your folder on the right. just right click delete. then you 'refresh' your folder from the same area.

Good luck!

:D :D

st3v1e
08-29-2005, 07:49 AM
Kate,
Great, thanks for the continued information.
I'm going to scrap my current project (or set it aside) and try something from new.
I'll also check out the tutorial link you provided.
keep fingers crossed . . . . . I'll post back when I've had a go!

Have a great week.

Thanks
Steve

st3v1e
09-02-2005, 10:07 PM
Kate,
OK well that's sorted . . . . your predictions about folders were quite right . . . .. once I'd specified the default folder for my website, and refreshed the right-hand "Files/Assets" box.... the upload went OK.
Now I've just got to figure out why, when I pasted some code from Googleads into the page, it only appears as text (ie not the ads themselves). and I don't seem to be able to upload to my site.
When I go online to see if it's uploaded, I still see the older version.
Think I'm going to have to resort to the manual eh!

Thanks for your help anyway, it got me started!

Have a great weekeknd!

Steve

kate
09-03-2005, 07:22 AM
Hang in there,

I saw a post on this somewhere at another forum. my Google adds are just text I need to check that out as I came here first. still asleep lolol

:)

kate
09-03-2005, 08:55 AM
Ok,
I'm awake now (watch out)... :P I can't find the post but I will its not mine but another forum.

I think look at my Image. then go to Google link I have provided for you st3v1e. the adds as far as I remember are in 'board index - stats footer. so they appear right at the bottom of my page, before my language translator.

I just took text adds so you really need to look at Google to see why they hav'nt appeared for you.

https://adwords.google.com/support/bin/answ...105&ctx=en:top5 ('https://adwords.google.com/support/bin/answer.py?answer=6105&ctx=en:top5')

God only knows what birthdays have to do with Dreamweaver but thats Google.

:)

st3v1e
09-11-2005, 07:01 AM
Kate,
Sorry, been away for a couple of days . . . . . . . OK, looks like my ISP won't suport the ads I placed in my site (or something like that)!
So I'm going to have to wait until I actually get a web host before tackling this one again (can you recommend one?)!
I'll persevere until I find a resolution, but again, I think it's probably to do with my ISP!

Thanks for the support . . ... I purchased a great book recently to help me with the learning curve - Dreamweaver MX 2004 - Training from the source - Khristine Annwn Page - 17 lessons which should take me from Idiot to Intermediate in 24 hours of hands on training.
Probably will still retain the idiot status, but hopefully should learn enought to get my site up and running!

Kind regards,
Steve

kate
09-11-2005, 07:28 AM
Hya,
I hope you had a couple of great days away. the rest did you some good hopefully, cleared your head..lol

I can reccomend my hosts - UKHost:

http://www.ukhost4u.com/ ('http://www.ukhost4u.com/')

1GB Web Space
50GB Monthly Transfer
Daily Backups (Optional)
cPanel Control Interface
Unlimited Parked Domains
Unlimited POP Emails
Unlimited Email Forwarding
Unlimited Email Auto Responders
Unlimited Email Aliases
Unlimited FTP Accounts
Unlimited Sub Domains
Unlimited My SQL Databases
Web-based Email
24/7 Technical Support
PHP Support
Full Site Statistics
Front Page Extensions
CGI/Perl w/ Pre-Installed Scripts
Password Protected Directories
Custom Error Pages
Server Side Includes
Unlimited Mailing Lists
SpamAssassin Mail Filter
PGP Encrypted Email
Absolutely No Setup Fees
Fantastico
TomCat / JSP
FREE DOMAIN NAME*

Joseph Lowery wrote the dreamweavermx Bible:

Look what is in the book:

http://www.amazon.co.uk/gp/reader/07645493...653#reader-page ('http://www.amazon.co.uk/gp/reader/0764549316/ref=sib_dp_pt/026-7917651-7983653#reader-page')

You will learn from lots of different people, different Ideas on web design using DW just keep your goals in mind and you'll be fine. pretty soon we'll be looking at your creation online.

Your not in 'Idiot status' ,like us all your learning all the time. anything you want to know there is a lot of help out there.

Good luck for the future Steve.



:) :)