PDA

View Full Version : Problems with site


mkyle1
06-03-2005, 02:23 PM
Hi,

I have a niggly wee problem with the below site below I am working on

http://www.cry-havoc.co.uk/home.htm ('http://www.cry-havoc.co.uk/home.htm')

When you click the links associated with the pictures on the right (Stevie) there is a delay in the page loading (Black page shows). The site is buit round an IFrame. The stevie page is a flash file inserted into a htm page (see code below). Please can someone save my sanity

Thanks Martin :P



<span style='font-family:Times'><span style='color:blue'><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<script language="JavaScript" type="text/JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
//-->
</script>
<style type="text/css">
<!--
body {
background-color: #990000;
}
-->
</style></head>

<body text="#000000">
<div id="Layer1" class="style5" style="position:absolute; left:0px; top:-3px; width:630px; height:700px; z-index:1;">
<blockquote>
<p align="center" class="style2">
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="500" height="700">
<param name="movie" value="../steve_biog.swf">
<param name=quality value=high>
<embed src="../steve_biog.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="500" height="700" bgcolor="#990000"></embed>
</object>
</p>
</blockquote>
</div>
<table width="560" height="320" border="0" cellpadding="10" cellspacing="0">
<!--DWLayoutTable-->
<tr>
<td width="540">
<div align="left">
</head>
</div> <p align="left"> </p>
</body>
</html></span></span>