PDA

View Full Version : Browser issues


vivahotflip
05-30-2005, 09:44 PM
Alright hello everyone. I just signed up here and have never posted in any board before! I have this little prob going on with one of my pages. I created a foto thumbnails where people can click in it and open a pop up window showing a detailed photo. The prob is, it work just perfect in IE and safari just fine but when i preview it in netscape, it is all messed up! The pop up window with detailed picture in it is working just fine but there is another whole black window that opens up with it! I do not know where else i can get answere for this! Can anyone out there with kind heart tell me what i needed to do to fix this? below is the link:
PROB LINK!!! PLEASE FIX ME! ('http://www.vivahotflip.com/products/By%20Brand/Gucci.htm')

vivahotflip
05-31-2005, 09:12 PM
can anyone please??

gmcrone
05-31-2005, 10:00 PM
I recommend you download "smart link" by David Powers from the macromedia Exchange.
Then replace your pop-ups with ones created by this extension.

Mike..

vivahotflip
06-02-2005, 09:28 AM
Hi Mike,
and thanks for helping me out. I just dowanloaded that extension but i do not know how to use them. I have researched google for some tutorial but no such luck! Would you be kind and maybe link me to a good tutorial of that particular extension? Thanks alot.

Viva

ranjan
06-02-2005, 09:49 AM
Have u installed the extension? If you have you use it just like you would use dreamweaver's open browser window behavior.

If you haven't here is a tutorial that will help you install the extension

http://webdesign.about.com/cs/dreamweaver/...dwextension.htm ('http://webdesign.about.com/cs/dreamweaver/ht/htdwextension.htm')

vivahotflip
06-05-2005, 08:28 PM
this is real wierd. I have used it just like the open browser and is still not working right and this time in netscape and explorer. I will try to follow the tutorial link you have given and tweak some stuff i guess. Thanks for getting back.