PDA

View Full Version : help with template move


thomhee
05-25-2005, 08:13 PM
Having a template problem. I have created a template and have a bunch of other pages that are attached to the template and everything works just peachy.

The problem is, I have created a new site and copied the entire folder of the first site (with the template) and renamed it the folder. All the files are in the same location and everything. The thing is, when I update the template in the new site, it won't update the other pages. When I go to the other pages and go to modify/template/attach to template, there isn't a template listed. It's like I have a main.dwt, but it's not showing up.

Anyone know what to do?

Thanks,
Thomas

domedia
05-26-2005, 06:10 PM
Sounds weird, but I would have done it the other way around, move the new files over to the area where you already had a template working.

thomhee
05-26-2005, 06:34 PM
that is already the location of one of my sites. I really didn't move it. It's on the same drive just the folder name has changed.

Try it once and see if it happens to you. Create a site with a index page and couple of other pages that are attached to a template. Once everything is fine, copy the folder and past it and rename the folder, then see if the template is messed up.

domedia
05-26-2005, 07:08 PM
Did you reacreate the cache after adding all the other files? :) You should also check you site definition after this to make sure it's correct. Moving a DW site around without making sure your DW site knows what has happened is not a good idea ;)