PDA

View Full Version : Link to my first ever web site


Chromeatari
05-09-2005, 09:11 AM
love some feedback...http://home.midsouth.rr.com/spllhpaj/tstRoot/index.html

if it sucks please tell me why so I can make improvements... ;)

domedia
05-09-2005, 08:05 PM
Is this feedback enough? ;)
Not Found
The requested URL /spllhpaj/tstRoot/index.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Chromeatari
05-09-2005, 08:41 PM
man...I just moved everything Thanks though that would have been useful info. I did not think I was gonna get a reply something like 15 people had seen my message and said nothing so...

Chromeatari
05-09-2005, 08:50 PM
man...I just moved everything Thanks though that would have been useful info. I did not think I was gonna get a reply something like 15 people had seen my message and said nothing so...

I thought it was because I had the Mozilla composer pic in my site and people were too die hard for D Weaver to respond.

Chromeatari
05-10-2005, 06:18 AM
testDrive ('http://home.midsouth.rr.com/spllhpaj/sts_root/index.htm')

thank you

domedia
05-10-2005, 01:43 PM
Looking good :) I like the colors and layout you got going.
A few helpers:
-Set the top image width and height to 726x119. That is it's physical size, you should not change this in your HTML, the image will look distorted. If you want another image size do it in photoshop or whatever your graphic editor is.
-Your webpage scrolls horizontally, usually not a good idea. <table style="width: 1103px; this is way too much taking into consideration that a significant part of webusers still use a resolution of 800*600 or smaller. I run 1024*768 and also get a horizontal scrollbar.
-Validate your html. I recommend the W3C Validator ('http://steve.gaslightmedia.com/w3c-validator/')

Chromeatari
05-10-2005, 11:13 PM
<table style="width: 1103px; this is way too much taking into consideration that a significant part of webusers still use a resolution of 800*600 or smaller. I run 1024*768 and also get a horizontal scrollbar.

-Validate your html. I recommend the W3C Validator ('http://steve.gaslightmedia.com/w3c-validator/')

Thank you, I have had complaints about the horizontal scroll but for some reason the pages never do this on my pc(IE and Netscape). I think its an nVidia setting that prevents pages from loading off screen.

The HTMl validate will not stay on your page until its valid. I have 18 things to correct . The day that image(xhtml validator) appears will be the most satisfaction from doing this 1st site.

thanks again for your input.

bartainer
05-11-2005, 03:16 AM
Hello;

My opinion only.

The site is not centered. This is no center for my eye! Also, remove the borders.

I did look at your styles; reverse your color for hover. Replace with #990000.

If you want folks to load with a 56k, forget it! I could cook dinner while the site loads.

I am not an expert, and I learn a lot from this forum too.

Let me know how you do. :)

Ron

Chromeatari
05-11-2005, 04:26 AM
Thank you very much for your suggestions. I have definetly been thinking about people with slow connections and this site loading.