PDA

View Full Version : Flash won't work properly in DreamweaverMX


Marc G
04-18-2005, 06:23 AM
I have made my own flash and uploaded it with DreamweaverMX but I am having trouble loading some flashgames. I want to add flash games to a page and I keep getting a blank box when I press play. If I opt not to add the flash to my root directory it plays in Dreamweaver fine. Do I need plug-ins? Where should these files be saved? Can they be put in a sub folder located in my root folder? I am new to Dreamweaver ( 2 weeks...don't laugh) and it seems simple enough although I am stuck with the flash problems along with Jpegs and gifs...only sometimes though. The Preview in the browser looks good but when uploaded to the server there seems to be a problem. Blank boxes!! I even have a "page not found" error for some reason. The URL matches the directory and there still is a problem. Please help before I pull out my hair....

P.S. I have a few Dell Poweredge 4100 Servers. Can I test my site there? And if so what program should I install on the server?

Thanks for all the help o wise ones.

PHREAK
04-18-2005, 07:31 AM
I dunno, I just started today and I have no idea about any of this...um, can you host your stuff somewhere else and then embed it into your page...thats what I did on mine, I have a web domain on yahoo, but I only use it for file hosting files mostly...my home page is a funny error page...lol Sorry, I know that prolly don't help or what you want, but thats the best I know how to do. :unsure:

domedia
04-19-2005, 03:29 PM
url marc? That way we can see the actual code.