PDA

View Full Version : Layers and Templets


betta_kitten
04-11-2005, 11:26 AM
Hi,

New to dreamweaver and i've got a few problems.

One I'd like to know how to align a layer to center so that it fits under my centred text. the problem is when I align it just right it gets completely off when I view it in browser. I'm pretty sure that this is inpart due to the fact that the text centers in the browser where as the layer centers only at max browser.

My other question is about templets. I'm haveing a hell of a time getting this to work the way I want it to. As of right now I've got my templet set up along with all my sub pages with templet implamented. My question is with editable reagins. Because my templet has no frams I am unable to edit the bottem of my page. When I insert an editable region all it gives me is this tiny box. I'd like to be able to set the properties on it so that I can add a few pictures and then type.

See example: Widowmaker.Org ('http://www.widowmaker.org')

I am unable to add anything to the bottem of these pictures as it currently wont allow me to type anything else after insterting the pictures, what id like to do is go to the last picture, hit enter and have my cursor below the pictures ready for me to type... unfortunetly this is obviously now how it's suppose to work.

Sloth_Boy
04-11-2005, 12:01 PM
If you want to centre a layer, then you dont use a layer, you use a table...

Sorry, thats all i can help you with...

domedia
04-11-2005, 03:12 PM
Templates are definately better than frames. my take on frames: never use them unless you *have to*.

Try this: In your editable region, insert a table with 3 columns and 2 rows. Insert an image in each top cell, and then the taxt in the cell below them. Should be easier for you this way.

There should be no problem with adding an editable region on bottom of all your pages.

betta_kitten
04-12-2005, 06:05 AM
That worked out pretty well, thanks! Now after reading a whole slew of information about tables I cant seem to find the answer to one last question (at least I hope its the last although, I doubt it). Alright so ive got a header for my pictures in my adding a tabble with 3 rows. Header in first row. Pictures in secound. Paragraph in bottem row. Every thing works except the paragraph : / The text is the right color looks right in dreamweaver and in preview but for some reason it dosnt show up after save and sync !?!?!? I'm lost :(

Thanks again,
betta_kitten

Jim_Shady
04-12-2005, 03:13 PM
The text is the right color looks right in dreamweaver and in preview but for some reason it dosnt show up after save and sync !?!?!? I'm lost :(
Sounds like a simple refresh (F5) of the page is needed in your internet browser?

Jim Shady.