PDA

View Full Version : Images are not displayed


Anonymous
04-08-2005, 10:25 AM
Hi All,
Iíd be really grateful for some help please. Iím having trouble updating my website with a new banner. Iím using Dreamweaver 2 on a PC. The index page updates fine, but when I update the other pages, the banner and image links get broken, only the text appears on the pages. Does anyone know whatís going wrong?
I've imported the images using the command insert image into a layer (from the website content in a folder on my C drive). Iíve noticed from the site map tree on Dreamweaver, that the index page is at the top (as normal), and below are the links to the other pages, but there are also links to pictures on the index page. This is really weird as I havenít linked the pictures to the document.
Another question I have is, is it ok to have layers on top of each other? When the index page is viewed on a Mac, the layer with a table of content buttons moves 2cm up the screen. The banner is below it, which is also on a layer. Do anyone know whatís going on?
Here is the website:
http://www.lotusespritturbo.com ('http://www.lotusespritturbo.com')
Thanks for any help you can give,
cheers,

Mark Blanchard.

Jim_Shady
04-08-2005, 03:41 PM
You're just showing off your car aren't you...

Anonymous
04-08-2005, 04:05 PM
No, I really do need help please :)

domedia
04-08-2005, 09:08 PM
Hi Mark. Dreamweaver 2 is a loong time ago. It's simply not built for todays browsers. I really think you need to upgrade :-/ I started with DW2 and can hardly remember what it even looked like.