PDA

View Full Version : head title is showing ...


Finland Blue
03-25-2005, 07:57 AM
I have 3 odd things showing when I have my web page in design view :

1. After editing the head infomration I now find the page title, which is in the head section, is showing in the top left hand corner in design view (but not in the browser)

2. One line of code just under the </head> tag is also now showing, highlighted in yellow ... its onload instructions ... it never used to show like this, until I added one more instruction an now it appears ...

3. At the very bottom left hand corner of the page in design view I ge the </body> tag showing, highlighted in yellow.

They don't show in the browser, but I can't figure out why they started to appear, and I would like to get rid of them ..

Any ideas?

domedia
03-25-2005, 12:41 PM
Sounds like your main body tag is broken, but impossible to know for sure without seeing your code/page.

Finland Blue
03-31-2005, 05:44 AM
I'm not exactly sure what happened - I am no expert in Dreamweaver, just self-teaching myself more complex things as I go along.

I had normal body tags but then added in a slide show, and in putting the onLoad="runSlideShow() command on a seperate line to the original body tag, it came up with the error described above. I then slipped the slide show command directly into the main boady tag and it worked OK ...

I think it was more a Javascript misunderstanding than a Dreamweaver misunderstanding ... :rolleyes:

domedia
03-31-2005, 01:47 PM
Finland, can you upload your page to www so we can look at the code? B)